controllo turbo problema tiro

Tutto quel che riguarda i motori dal filtro dell'aria alla marmitta, dalla centralina all'albero motore.

Moderatore: Fondatori

Avatar utente
Escort
Messaggi: 6962
Iscritto il: 19/08/2013, 8:14
MessaggioInviato: 15/01/2018, 18:47
apro qui oltre che sulla tennica,
raccolgo due dati:

-turbina portata smontata per un parere e controllata dalla Tecnoturbo di Malgesso dichiarata OK
-tubazioni aria intercooler vecchie sostituite un mese fa e cambiato il giro per arrivare all'intercooler ora piu decente di prima
-pompa lda modificata didier 4 anni fa

Quando andava bene la turbina sibilava forte, la macchina fumava nero e in 5 non avevo problemi, ieri ho faticato il rientro in autostrada nelle pendenze e in salita ho dovuto piu volte sfrizionare la seconda e mi si è spenta una volta la macchina.

Non mi esprimo prima di non aver collegato un sensore su un T sul tubo di comando della pompa.
controllai qualche mese fa l'asta di spinta della westgate e risulta con 3 filetti (/6 giri) in piu dell'originale, dati presi da un 12L originale, quindi nonostante il dadino sul gambo si sia mollato l'asta è rimasta in posizione dopo la modifica didier.

non so come fumavo, olio in aspirazione nella norma controllato una settimana fa.
Ultima modifica di andrearally il 19/08/2013, 08:14, modificato 8:14 volte in totale.
Avatar utente
DeadLander
Messaggi: 387
Iscritto il: 05/06/2014, 14:20

Regione:
Lombardia - Lodi
MessaggioInviato: 15/01/2018, 19:14
andrearally ha scritto:ieri ho faticato il rientro in autostrada nelle pendenze e in salita ho dovuto piu volte sfrizionare la seconda e mi si è spenta una volta la macchina.

Strano... questi sintomi sembrano i classici da turbina ko... altre due eventuali cose che mi vengono in mente e che controllerei:
1) il filtro aria come è messo?
2) linea di alimentazione gasolio? il serbatoio può essere pieno di morchia e magari ha ostruito parzialmente i condotti tipo colesterolo nelle arterie?
p.s. ti butto lì ste due idee perchè sono le prime 3 che mi sono venute in mente MA ci tengo a precisare che stai leggendo "i consigli di un pirla" (cit.) giusto come scarico di responsabilità... :obscene-drinkingcheers:
Avatar utente
Escort
Messaggi: 6962
Iscritto il: 19/08/2013, 8:14
MessaggioInviato: 15/01/2018, 19:30
filtro aria da tagliando ha un anno, a vista è pulito, di certo non intasato, ma quando smonto per controllare lo riguardo, la linea di alimentazione ha tutto nuovo di pochi mesi incluso il lavaggio del serbatoio e della succhiarola fatto a fine estate mi pare.

Non so che sintomi dia una turbina a fine vita a parte mangiare olio e cercherò due dati di pressione stock per il 200 perchè non li ho sottomano.
Ultima modifica di andrearally il 19/08/2013, 08:14, modificato 8:14 volte in totale.
Avatar utente
Escort
Messaggi: 2630
Iscritto il: 03/06/2014, 17:33
Località: Brusimpiano (VA)
Regione:
Lombardia
MessaggioInviato: 15/01/2018, 19:41
Controlla che non si sia staccato un manicotto o che non si sia tagliato!
Per certi versi
Per altri bevi
Avatar utente
Ciucciaranelle al mentolo
Messaggi: 15010
Iscritto il: 08/05/2010, 11:28
Località: Cogliate
Regione:
Lombardia
MessaggioInviato: 16/01/2018, 8:17
Ragionando, una turbina a fine vita sostanzialmente ha le bronzine andate, non si usurano le palette. In questi casi diventa palesemente rumorosa ma funziona. Eventualmente si rompono ma questo è un evento catastrofico che sarebbe evidente. Quindi mi viene da pensare che il problema sia LEGATO alla sovralimentazione ma non sia la turbina stessa. Anche io verificherei i manicotti e l'integrità del circuito per iniziare.
Quando parti, non portare con te un idiota. Ne troverai sicuramente uno sul posto.
"Calboni sparava balle così mostruose che a quota 1600 Fantozzi fu colto da allucinazioni competitive."
Avatar utente
Mastro Salamella
Messaggi: 14060
Iscritto il: 06/07/2010, 13:28
Località: Monza
MessaggioInviato: 16/01/2018, 9:39
bravo rally anche a me sembra spompa la tua macchina, in autostrada non notavo fumate anomale
Una volta per vardà i ciap dovevi slargà i mutand, adess per vardà i mutand devi slargà i ciap...
Avatar utente
Escort
Messaggi: 6962
Iscritto il: 19/08/2013, 8:14
MessaggioInviato: 16/01/2018, 11:01
La turbina potrebbe anche non andare in pressione se la lda non da gasolio a sufficienza? Controllerò anche il tubo che informa la pompa sulla pressione del turbo se fosse rotto avrei la stessa problematica che noto ora mi pare. Oggi non faccio ovviamente a tempo visto che ho altri problemi da risolvere ma per il weekend spero di darci un occhio.
Ultima modifica di andrearally il 19/08/2013, 08:14, modificato 8:14 volte in totale.
Avatar utente
DeadLander
Messaggi: 5
Iscritto il: 16/01/2018, 21:03
MessaggioInviato: 16/01/2018, 21:04
Forse bucata la membrana della pompa, o bloccato il Boost Pin.

Inviato dal mio ASUS_Z00LD utilizzando Tapatalk
Avatar utente
Amazzone
Messaggi: 7601
Iscritto il: 09/01/2011, 22:50
Località: Borzonasca
Regione:
Liguria
MessaggioInviato: 17/01/2018, 7:26
carmad ha scritto:Forse bucata la membrana della pompa, o bloccato il Boost Pin.

Inviato dal mio ASUS_Z00LD utilizzando Tapatalk


E tu chi sei brutto maleducato che scrivi senza presentarti.
Avatar utente
CMDM
Messaggi: 17802
Iscritto il: 08/05/2010, 19:42

Regione:
lombardia
MessaggioInviato: 17/01/2018, 8:32
spendi 80 euro nella VDO e metti lo strumento misura bar
Avatar utente
Escort
Messaggi: 6962
Iscritto il: 19/08/2013, 8:14
MessaggioInviato: 17/01/2018, 14:04
brega ha scritto:spendi 80 euro nella VDO e metti lo strumento misura bar

ne presi uno dalla cina con furore un mese fa a 10 euro, prima o poi lo monto... 80euro è fuori budget
Ultima modifica di andrearally il 19/08/2013, 08:14, modificato 8:14 volte in totale.
Avatar utente
Escort
Messaggi: 6962
Iscritto il: 19/08/2013, 8:14
MessaggioInviato: 17/01/2018, 14:06
aggiungo anche nella lista dei controlli il solenoide del gasolio, gia a volte non chiude bene perchè la macchina ci mette un po' a spegnersi (frazioni di secondo, ma ce ne si accorge) se non aprisse tutto = poco gasolio.. pochi gas di scarico.. --> poca pressione della turbina.
Ultima modifica di andrearally il 19/08/2013, 08:14, modificato 8:14 volte in totale.
Avatar utente
Escort
Messaggi: 6962
Iscritto il: 19/08/2013, 8:14
MessaggioInviato: 17/01/2018, 19:28
membrana LDA a posto, tubo westgate-> lda a posto, manicotti a posto, aspirazione libera, girante turbina senza ranelle vaganti, filtro aria vecchiotto, credevo di averlo cambiato, retina mandata filtro gasolio -> pompa pulita, serbatoio e succhieruola pulitissimi, smontati 6 mesi fa, filtro gasolio nuovo, appena posso vado a prendere i raccordi T per il manometro poi vi aggiorno a misurazioni eseguite.
Ultima modifica di andrearally il 19/08/2013, 08:14, modificato 8:14 volte in totale.
Avatar utente
DeadLander
Messaggi: 109
Iscritto il: 29/05/2010, 17:37
Località: adria
Regione:
veneto
MessaggioInviato: 17/01/2018, 20:34
andrearally ha scritto:aggiungo anche nella lista dei controlli il solenoide del gasolio, gia a volte non chiude bene perchè la macchina ci mette un po' a spegnersi (frazioni di secondo, ma ce ne si accorge) se non aprisse tutto = poco gasolio.. pochi gas di scarico.. --> poca pressione della turbina.



smonta il solenoide se ha il gomino rovinato cambialo se fa lo stesso difetto hai trovato il problema pompa andata
Avatar utente
Escort
Messaggi: 6962
Iscritto il: 19/08/2013, 8:14
MessaggioInviato: 17/01/2018, 21:30
ranau63 ha scritto:
andrearally ha scritto:aggiungo anche nella lista dei controlli il solenoide del gasolio, gia a volte non chiude bene perchè la macchina ci mette un po' a spegnersi (frazioni di secondo, ma ce ne si accorge) se non aprisse tutto = poco gasolio.. pochi gas di scarico.. --> poca pressione della turbina.



smonta il solenoide se ha il gomino rovinato cambialo se fa lo stesso difetto hai trovato il problema pompa andata


ciao il solenoide lo devo ordinare purtroppo non ne ho in casa non è una cosa così veloce da provare.
se puoi spiegarti meglio circa il ''pompa andata'' te ne sono grato
Cosa implica l'oring rovinato? quello lo posso sostituire
Ultima modifica di andrearally il 19/08/2013, 08:14, modificato 8:14 volte in totale.
Avatar utente
Escort
Messaggi: 6962
Iscritto il: 19/08/2013, 8:14
MessaggioInviato: 18/01/2018, 16:04
Allora riassumendo, ho fatto le seguenti prove oltre che ricontrollare i manicotti turbina.

eliminato il solenoide -> nulla cambia
pompato 1 bar sulla membrana della lda e a orecchio e a naso non cambia nulla
aperta la lda e premuta a fondo manualmente... ne a occhio ne a orecchio cambia nulla

senza filtro e con i manicotti staccati la turbina soffia decisa senza rumori sospetti (nessuna prova di pressione)

e se ho ben studiato però premedo la lda mannualmente il flusso del gasolio aumenta a qualsiasi regime (non più condizionata dalla pressione della turbina), ciò non è stato apprezzabile, e avrei almeno dovuto constatare una variazione dei giri motore, un battito in testa o salcazzo.

Quindi mi viene da escludere la turbina e per ora penso solo a un problema alla pompa (non alla lda quindi o almeno non solo)

Ora come ora va ancora meno che un aspirato come mi suggeriscono, la turbina manda aria e il gasolio è poco, e il rischio è che scaldi molto senza che me ne accorga, devo quindi andare piano e usarla il meno possibile.

Dal ritorno dalla francia la situazione è andata nettamente peggiorando, e la macchina ha smesso di fumare sotto carico.


a questo punto escluderei problemi alla linea del gasolio che è stata comunque rivista 6 mesi fa.
Ultima modifica di andrearally il 19/08/2013, 08:14, modificato 8:14 volte in totale.
Avatar utente
Capotennico
Messaggi: 10705
Iscritto il: 09/05/2010, 22:15

Regione:
in transito per la brianza
MessaggioInviato: 18/01/2018, 18:17
andrearally ha scritto:Allora riassumendo, ho fatto le seguenti prove oltre che ricontrollare i manicotti turbina.

eliminato il solenoide -> nulla cambia
pompato 1 bar sulla membrana della lda e a orecchio e a naso non cambia nulla
aperta la lda e premuta a fondo manualmente... ne a occhio ne a orecchio cambia nulla

senza filtro e con i manicotti staccati la turbina soffia decisa senza rumori sospetti (nessuna prova di pressione)

e se ho ben studiato però premedo la lda mannualmente il flusso del gasolio aumenta a qualsiasi regime (non più condizionata dalla pressione della turbina), ciò non è stato apprezzabile, e avrei almeno dovuto constatare una variazione dei giri motore, un battito in testa o salcazzo.

Quindi mi viene da escludere la turbina e per ora penso solo a un problema alla pompa (non alla lda quindi o almeno non solo)

Ora come ora va ancora meno che un aspirato come mi suggeriscono, la turbina manda aria e il gasolio è poco, e il rischio è che scaldi molto senza che me ne accorga, devo quindi andare piano e usarla il meno possibile.

Dal ritorno dalla francia la situazione è andata nettamente peggiorando, e la macchina ha smesso di fumare sotto carico.


a questo punto escluderei problemi alla linea del gasolio che è stata comunque rivista 6 mesi fa.

prova a dargli gasolio da una bottiglia diretta alla pompa
capotennico rettore
socio Al
Avatar utente
DeadLander
Messaggi: 495
Iscritto il: 19/01/2014, 11:12
Località: Sassari
Regione:
Sardegna
MessaggioInviato: 18/01/2018, 20:14
Però tappa l'uscita dal filtro,altrimenti dovresti avere un ritorno
Dio c'è,ma ci odia "Freak" Antoni
Avatar utente
DeadLander
Messaggi: 109
Iscritto il: 29/05/2010, 17:37
Località: adria
Regione:
veneto
MessaggioInviato: 18/01/2018, 21:28
andrearally ha scritto:
ranau63 ha scritto:
andrearally ha scritto:aggiungo anche nella lista dei controlli il solenoide del gasolio, gia a volte non chiude bene perchè la macchina ci mette un po' a spegnersi (frazioni di secondo, ma ce ne si accorge) se non aprisse tutto = poco gasolio.. pochi gas di scarico.. --> poca pressione della turbina.



smonta il solenoide se ha il gomino rovinato cambialo se fa lo stesso difetto hai trovato il problema pompa andata


ciao il solenoide lo devo ordinare purtroppo non ne ho in casa non è una cosa così veloce da provare.
se puoi spiegarti meglio circa il ''pompa andata'' te ne sono grato
Cosa implica l'oring rovinato? quello lo posso sostituire


Di solito quando si disrtrugge i gommino del solenoide che fa tenuta per lo spegnimento vuol dire che la pompa ha dei problemi interni di solito la testa dei pompanti o loro stessi poi è sempre difficile fare una diagnosi per pc ma per esperienza direi che è lei
Avatar utente
Escort
Messaggi: 2630
Iscritto il: 03/06/2014, 17:33
Località: Brusimpiano (VA)
Regione:
Lombardia
MessaggioInviato: 19/01/2018, 8:02
Prova veloce: apri lo sfiato sul portafiltro a motore acceso e guarda come zampilla! Magari è la pompa a/c che è andata
Per certi versi
Per altri bevi
Prossimo

Torna a Turbine e Monoblocchi

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite